サポート情報
3DマイホームデザイナーPRO8

形状作成ツールでパーツを作成するには

公開日:2013年4月9日

■詳細

形状作成ツールを利用して、簡単なパーツを作成できます。

家を作成中に形状作成ツールでパーツを作成しても、間取り画面に戻るとシンボルが表示されません。ここでは、作成したパーツをお気に入りに登録して、間取り画面にもシンボルが表示される方法をご説明します。


■操作方法

<パーツ階層を作成してパーツを作成する>

  1. メインメニューの[3Dモデリング]をクリックします。3D画面が表示されます。
  2. 「ツール」メニューの「下層パーツの作成」を選択します。 [新規パーツの作成]が表示されます。
  3. 新規パーツ名に名前を入力して[OK]をクリックします。
    ※ここで入力した情報はパーツ階層の名前になり、ファイル名ではありません。
  4. 形状作成ツールで作成した形状を組み合わせたり、テクスチャや色を貼り付けたりしてパーツを作成します。
  5. パーツが作成できたら「ツール」メニューの「最上層のパーツ階層へ移る」を選択します。

<作成したパーツをお気に入りに登録する>

  1. 最上層のパーツ階層へ移動したら、パーツをクリックして選択状態にします。
  2. パーツを右クリックして「お気に入りに登録」を選択します。[お気に入りに登録]が表示されます。
  3. ファイル名を入力して[保存]をクリックします。パーツパレットの[お気に入り]タブにパーツが登録されます。

    ※このとき、保存する場所は変更しないでください。
  4. 最後に編集用のファイルとして、「ファイル」メニューの「名前を付けて保存」からファイルを保存しておきます。

※形状作成ツールを使った具体的なパーツ作成手順は、「オリジナルのテーブルパーツを作成する」をご覧ください。

一覧に戻る
3Dマイホームデザイナーシリーズページ