メガソフト トップ > サポート > 3Dデザイナーシリーズ > よくある質問 > 形状作成ツールでパーツを作成するには

よくあるご質問

形状作成ツールでパーツを作成するには

詳細

形状作成ツールを利用して、簡単なパーツを作成できます。
家を作成中に形状作成ツールでパーツを作成しても、間取り画面に戻るとシンボルが表示されません。ここでは、作成したパーツをお気に入りに登録して、間取り画面にもシンボルが表示される方法をご説明します。

操作方法

<パーツ階層を作成してパーツを作成する>

  1. tip0003_1メインメニューの[3Dモデリング]をクリックします。3D画面が表示されます。
  2. tip0003_2「ツール」メニューの「下層パーツの作成」を選択します。 [新規パーツの作成]が表示されます。
  3. パーツ階層の名称を入れる新規パーツ名に名前を入力して[OK]をクリックします。
    ※ここで入力した情報はパーツ階層の名前になり、ファイル名ではありません。
  4. 形状作成ツールで作成した形状を組み合わせたり、テクスチャや色を貼り付けたりしてパーツを完成させて、「ツール」メニューの「上のパーツ階層へ移る」を選択します。複数の形状をひとまとまりの「パーツ」として選択できるようになります。
    パーツを作成

<作成したパーツをお気に入りに登録する>

  1. 最上層のパーツ階層へ移動したら、パーツをクリックして選択状態にします。
  2. パーツを右クリックして「お気に入りに登録」を選択します。[お気に入りに登録]が表示されます。
    お気に入りに登録
  3. ファイル名を入力して[保存]をクリックします。パーツパレットの[お気に入り]タブにパーツが登録されます。
    ※このとき、保存する場所は変更しないでください。
    [お気に入り]タブに作成したパーツが表示
  4. 最後に編集用のファイルとして、「ファイル」メニューの「名前を付けて保存」からファイルを保存しておきます。

※形状作成ツールを使った具体的なパーツ作成手順は、「オリジナルのテーブルパーツを作成する」をご覧ください。

参考)

調査依頼

各QAページをみても解決しない場合は調査依頼ボタンから、ご不明な点をお尋ねください。
※ご依頼いただく前にユーザー登録が必要です。