メガソフト トップ > サポート > 3Dデザイナーシリーズ > よくある質問 > 天空率チェックの使い方

よくあるご質問

天空率チェックの使い方

詳細

生活産業研究所株式会社の「簡易天空率チェッカー」が搭載されており、この「簡易天空率チェッカー」で、作成した建物の天空率をチェックできます。

※簡易的なチェック機能です。あくまでも目安としてご利用ください。

操作方法

  1. 間取り画面の[ツール]メニューから[天空率チェック]を選択します。
    ※天空率チェックは、敷地を作成し、道路設定がされている必要があります。
    メニューから選択
  2. [簡易天空率チェッカー]で、東京都方式かJCBO方式かを選択して[チェック開始]をクリックします。
    方式を選択
  3. 結果が表示されます。
    結果を表示

<簡易天空率チェッカーについて>

  • [ファイル]-[上書き保存]、ツールバー[保存]
    天空率チェック用に変換されたデータを保存します。
    ファイル名は「天空率.adx」で保存されます。
    保存先は次のフォルダです。
    【Windows 8/7/Vista】 C:\Users\owner\AppData\Local\Temp\~mwdPRO8temp
    【windows XP】 C:\Documents&Settings\owner\AplicationData\LocalSettings\Temp\~mwdPRO8temp
  • [ファイル]-[開く]、ツールバー[開く]
    保存された「ADX形式」のファイルを開きます。
  • [ファイル]-[新規作成]、[名前を付けて保存]は使用しません。